Technology Assignment: Scatter Plots

The goal of this assignment is to create a scatter plot of a set of data. You could do this with any two
columns of data, but for demonstration purposes we’ll work with the data in the table below. The first
column of the table is aligned to years after 2000 and corresponds to the years 2000, 2001, ..., 2006. The
second column contains the student to teacher ratios for US public primary and secondary schools in the
corresponding years. For this demonstration we’ll graph the Years after 2000 on the horizontal axis and
the corresponding US Student to Teacher Ratios on the vertical axis. Thus each row in the table will be
graphed as an ordered pair like (0, 16.048), (1, 15.893), ..., (6, 15.540).

Years after US Student to
2000 Teacher Ratio

0 16.048

1 15.893

2 15.900

3 15.900

4 15.800

5 15.657

6 15.540

The first row of data indicates that in 2000, there were 16.048 students per teacher in US public primary
and secondary schools.

Graph the Dataon a TI-84

1. Turn on your calculator by pressing [ON]. ?H . EHLE TESTS
11,
2. Press to access the statistics menu. 3: EEEEEE
4iClrlist
atSetlUrEditor
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into the calculator, select 1:

Edit. .. by pressing[1]. You may also press [ENTER] since
the selection is already highlighted. If you see any data in

To enter the data

the columns L1 or L2, you can clear the data by pressing

STAT)[4][2nd)[1](, J(2nd)(2][ENTER]. After clearing the data

you’ll need to press [STAT][1] to enter the statistics editor
again.

L1

L1t =

In the column headed by L1, enter the data from the first

column above. After each number, press [ENTER] or [+] to
go to the next row.

After you have finished typing the numbers in the first

column, press [»] to go to the first row of the column
headed by L2.

L1 L&

= gLl P P T ]

Lzi1i=

Enter the numbers from above into the column headed

by L2. After each number, press [ENTER] or [+] to go to the
next row.

Lz Lz

.
LAl

F.

Now that the data has been into the statistics editor, you

need to turn the scatter plot on for the data. Press
to access the STAT PLOT menu.

The menu shown to the right indicates that all scatter
plots on the calculator are turned off. In the next step
we’ll need to turn on Plot 1.

Y SE T br

L Lz
2iPlotz 0f
L4 LE
JiPlot3 0f
L L1 Ly
4JPlots0ff

+
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Turn plot ON
/
9. Press[1]or to access the settings for Plot 1. ﬁ Flotz Floks —
0f K
10. Use the [{J,[4],0],[+] buttons to highlight On and the type Fes . ol

11.

shown to the right. To highlight an option, press[ENTER].
The first type is a scatter plot.

Xlist and Ylist tell the calculator where the data is located.
If the Xlist does not indicate L;, move the cursor to that

line and press [2nd][1]. If the Ylist does not indicate L,,
move the cursor to that line and press [2nd][2].

Location of the data to be
plotted horizontally and

Scatter
plot

vertically

12. Highlight one of the marks and press [ENTER].

13. Press to open the equation editor menu. If there are
any equations in Y; through Y5, highlight them with the Jm Flakz Flotz

=
(1,[=],l],[] buttons and press [DEL]. We want to plot the W=
data only so no equations should appear here. R
Alternatively, we could highlight the = sign on any :3 ; f
equation and press to turn off the corresponding M=
equation. At this point it is easiest to simply delete the M=
equations.

14. Press to adjust the graphing window. Use the | [LITHOOLI
(1],[=],»),[z] buttons to change the values for Xmin, Xmax ﬁr"l 1h=H
to match the horizontal extent of the graphing window :":22}1{;1
for your data. Change the values for Ymin, Ymax to match Ymin=15
the vertical extent of the graphing window for your data. Ymax=17v
The window shown to the right is appropriate for the I"'IE":']-::I-

. Ares=1
data in the table above.

15. Press to see the scatter plot.

]
=] =] o a
o a
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16. Keep in mind that different windows can lead to graphs
that look very different. The window shown to the right
leads to the scatter plot below it. In this case, a larger
vertical window shifts the data point up and makes them
look less curved. Experiment with values for the graphing
window to see how the scatter plot changes.

I T DO
wmin=a
Amax=a
Aecl=1
Ymin=A
Ymax=17
Y=z 1=5
ares=11

tabs

Graph the Data in Excel

Graphing data in Excel is exactly like graphing a function in Excel except you choose a different Chart

type. Follow the steps below to create and modify a scatter plot of the data you have been assigned.

1. Start Excel/

2. Excel has many capabilities that allow it to do calculations and make different types of graphs.

Along the top of the window are the tabs. As shown, the Home tab is selected. This tab contains

many formatting options as well as the copy and paste buttons. Other tabs can be selected such

as Insert, Page Layout, ect. Other tabs will appear as needed as you work in Excel.

3. The main part of Excel are the cells. The cells form a large table. For instance, the black box is

currently in cell A1 meaning that it is in the column labeled A and the row labeled 1. You can

click your mouse in other cells and see the location of the cell change in the label just above the

cells.

4. Above the cells is the formula bar. This is where you will enter formulas you want Excel to

calculate.
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Enter the data from the first column of the

B2

table into column A. You can use the fill

feature in Excel or simply type in the
numbers.

Enter the data from the second column of
the table into column B. Since there is no
discernable pattern to the data, you need
to type each data value in individually.
This differs from graphing a formula where
each y value comes from a formula.

L= e B B = R Y O R R O R

L= B B e R N =

16.0438
15.893
15.900
15.900
15.500
15.657
15.540
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e s .

7. Left mouse click on cell A1l. While holding

down the mouse button, drag the mouse R x2C ML

to cell B7 so that a selection rectangle A B

covers all of the data you want to graph. 1 0 16.048
2 1 15.893
3 2 15.900
4 3 15.900
3 4 15.800
] 3 15.657
7 6 154m0]
)
9

8. Click on the Insert tab at the top of the ; _ =
; [ A =
Excel window. D Q . 5
Other Hyperlink Text Header
9. Under the Charts panel, select Scatter ~ |Charts~ Bok SiEanter

followed by Scatter with only Markers. Scatter

This creates a scatter plot where the

points are not connected by a line.

—! | Scatter with only Markers

Compare pairs of values,

Use it when the values are not in
Yedl ¥-axis order or when they represent
" "X separate measurements,

il 21 chart Types...

10. The scatter plot will appear in your Excel worksheet in an appropriate window.
11. Select the legend on the right of the graph and press Delete on your keyboard.

12. Select any grid lines on the scatter plot and press Delete on your keyboard. Your graph should
be similar to the one below and not contain a legend or any gridlines.
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16.100

L
16.000 -
15.900 - * & +
15.800 *
15.700 -
L 4
15.600
*»
15.500 T T
a 1 2 3 4 5 G 7
13. Use the mouse to left click on one of the
data points in your graph. You'll notice
that the points are selected and a tab Chart Toals
called Chart Tools appears along the top of Design Layout Format

14.

Excel.
L & L
4 & L 4
Under the Design tab, try selecting & & *

different colors for the data points like the

red points shown to the right. Many colors Chad Syles

and sizes are available using the scroll bar
on the Chart Styles panels.

15.

16.

17.

Click on the edge of your graph to select it. From Chart Tools, click on the Layout tab.
Under the Labels panel, select Axes Titles.

From the menu that appears, select Primary Horizontal Axis Title and finally left mouse click on
Title Below Axis.
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- Microsoft Excel Chart Toals
Data Review View Acrobat Design Layout Format
=l [ice] [ e A Chart Wall
I..ll-_|| ri_r|| | j,r;lI!| i 13 g| R
_--: r i
Legend Data  Data Axes  Gridlines Plot o Trendline
Titles=| - Labels * Table - - Area~ 3-D Rotation -
| [®] Primary Horizontal Axis Title » || | None
| li#]  Primary Vertical Axis Title > || =l | SO I d bR R R i
F G H Title Below Axis 4l
[ [ [ L Display Title below Horizontal Axis and
resize chart
More Primary Horizontal Axis Title Options...

18.

An axis title will appear below the
horizontal axis. Double left mouse click on

the axis title to select it and changeitto | & ———
an appropriate title for your graph. | 7707

19.

20.

21.

Click on the edge of your graph to select it. From Chart Tools, click on the Layout tab.
Under the Labels panel, select Axes Titles.

From the menu that appears, select Primary Vertical Axis Title and finally left mouse click on
Rotated Title.

- Microsoft Excel Chart Tools
Data Review View Acrobat Design Layout Format

| Vel lom] ] B | ] ] | [l S

ﬁ.xis. Legend Data Data Axes  Gridlines Plot __-”“ T Trendlin
“|Titles=| +  Labels~ Table b4 v Area 3-D Rotation d
| [=]  Primary Horizontal Axis Title ¥ | Axes Background
I m Primary Vertical Axis Title L 4| Mone |

e o H | Do not display an Axis Title ™
Rotated Title
4 Display Rotated Axis Title and resize

chart
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22. An axis title will appear to the left of the 16.100 l
vertical axis. Double left mouse click on & —8
L . . | g 16.000 -
the axis title to select it and change it to | E |
an appropriate title for your graph. : - : 15900 -
)
i
| @ | 15.800 -
-
| |
| £ 15.700 |
it
L9 15600 -
15500 +—
23. The final addition to the graph you will mulas Data Review View |
make is a chart title. Click on the edge of
your graph to select it. From Chart Tools, = | i I'|]_I'|| |

click on the Layout tab. Axis Legend Data Data

Title = | Titles = - Labels = Table

24. Under the Labels panel, select Chart Titles. —1| MNone
i | Do not display a chart Title

25. From the menu that appears, select Above =
Chart.

|

Centered Owverlay Title

il | Overlay centered Title on
— chart without resizing chart
Above Chart

Display Title at top of chart
area and resize chart %

Mare Title Options...

26. A chart title will appear above the scatter plot. Double left mouse click on the chart title to
select it and change it to an appropriate title for your graph.
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27.

28.

Student to Teacher Ratio
=
{2}
oo
=
[}

3 4 5 6 7

Yearsafter 2000

To finish this tech assighnment, you need to copy your graph from Excel to word processing

document in Word (or a similar program). Click on your graph to select it.

On the Home tab, left click on the Copy button to copy the graph to the clipboard.

29.

30.

31.

32.

Open Word (or another word processing
program).

At the top of the document, type your
name, class, and the date followed by a
carriage return (Enter).

In Word, left click on the Home tab.

Select Paste to paste the graph into your
Word document. Your document should
look similar to the one shown to the right.

Stadent fo Teachar Ratio

33.

34.

35.

Finally, you need to save this document to
a convenient location. In the upper left
hand corner of Word, left click on the disk
icon.

Give the document and appropriate name
and location and select Save.

You can also select the Office button to
the left of the disk icon. This is useful to
save the document with a new file name.

In this case you would select Save As... and

.z.- .\. - 1 -
(Ca) -0
idl
Home Insert
5 o alikri
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then give an appropriate name. If you are
working on a document over several days,
it is advisable to save the document with a
slightly different name on each day based
on the date. This allows you to recover
earlier version of a document in case you
need to refer to earlier work.




